The first thing to do should you have problems logging onto the OMS is to clear the stored cookies /passwords in the browser.


Normally after a password change some people have problems with login.


Something else to look out for is to make sure your date and time settings on your PC is correct




Here is how to clear the cookies/ passwords in the different browsers.



 Internet Explorer



  1. Open the Tools menu (the wheel/Cog) on the top right of browser
  2. Select Internet Options.
  3. Click Content.
  4. Under Auto Complete, click Settings.
  5. Click on Manage Passwords.
  6. Click on the Web Credentials Manager.
  7. Click on the drop down arrow next to oms.entegral.net
  8. Click on Remove.



Chrome




Computer

  1. In the top-right corner of Chrome, click the Menu 

     > Settings.

  2. At the bottom of the page, click Show advanced settings.
  3. In the "Privacy" section, click the Content settings button.
  4. In the "Cookies" section, select "All cookies and Site data"
  5. In the search type entegral
  6. Select "remove all shown"
  7. Close and re-open the browser, you should be able to log onto the OMS now



Android app

  1. Tap More 

     > Settings.
  2. In the "Advanced" section, tap Site settings.
  3. Tap Cookies to choose your preferred setting.


iPhone/iPad app

  1. Tap More 

     > Settings.
  2. In the "Advanced" section, tap Content Settings.
  3. Next to "Accept cookies" tap the switch. If the switch is gray, you aren't allowing cookies. If the switch is blue, you are allowing cookies.



 Firefox


  1. Click the menu button New Fx Menu and choose Options.

  2. Click the Security panel.
  3. Click Saved Logins… and the Password Manager will open.
  4. In the search type key in entegral
  5. Select Remove all
  6. Close the dialog box and close the browser, re-open -you should be able to log onto the OMS now